Feature flag provider Launchdarkly is having issues affecting some of our customers

Incident Report for Weld

Resolved

The issue is resolved on our side and launchdarkly is clearing the last issues on their side.
Posted May 27, 2025 - 16:59 CEST

Monitoring

We have bypassed the launch darkly flags and implemented a fallback mechanism. This issue should be resolved. Make sure to hard-refresh your front-end app if you are still having issues.
Posted May 27, 2025 - 16:43 CEST

Identified

Launch Darkly is having issue the status is here:
https://status.launchdarkly.com/
Posted May 27, 2025 - 15:58 CEST

Investigating

We are currently figuring out how to disable this service until they have resolved the issues at hand.
Posted May 27, 2025 - 15:55 CEST
This incident affected: Weld Sync Management UI.